リードミーは、プロジェクトの 設定 の リードミー で書きます。
編集して保存できるのは、CMS プロジェクトでは所有者と管理者、Visualizer プロジェクトでは所有者・管理者・編集者です。設定済みのシート数が契約のシート数を超えているあいだは、どの役割も編集できません。
リードミーを書いて保存する
Section titled “リードミーを書いて保存する”プロジェクトの内容を説明するリードミーを書きます。本文は Markdown で書けます。
リードミーを書いていないプロジェクトには、# Project README で始まる英語の見本が表示されます。この見本は 編集 タブに最初から入っている本文なので、書き換えて使います。
- プロジェクトの 設定 を開きます。
- 左メニューの リードミー をクリックします。
- 編集 をクリックします。編集 と プレビュー のタブが表示されます。
- 編集 タブに本文を入力します。
- プレビュー タブを開き、表示を確かめます。タブを切り替えても入力した内容は残ります。
- 変更を保存 をクリックします。
保存すると READMEが更新されました が表示され、タブが消えて プレビュー の表示に変わります。